ContOS

  • 给CentOS 安装 php-mbstring

  • 话说我的CentOS 版本可能有点低 5.3 ,然后有天我需要安装php-mbstring 出现了问题

    #yum install yum install php-mbstring

    提示版本不行,过期了,什么的。换了好多源也不行,yum update php* 也不行,操。

    后来解决了

    #rpm -q php   (得到php的版本号) 这里是 php-5.3.27-2.w5

    然后猜版本为:php-mbstring-5.3.27-2.w5.i386.rpm
  • 阅读全文 >>
  • CentOS 5.x 升级 PHP5.3 的解决办法

  • CentOS 5.x 升级 PHP5.3 的解决办法 [root@new ~] rpm -Uvh http://repo.webtatic.com/yum/centos/5/latest.rpm [root@new ~] yum --enablerepo=webtatic install php
  • 阅读全文 >>
Copyright 2012 cancanyou.com 大口罩的生活领地,欢迎来访,管理员“口罩下的笑”交流Email: meetcancanyou@yahoo.com
京ICP备13030527号-2